RubyGems Navigation menu

spot-gps 0.3.1

A wrapper for the SPOT API

Versions:

  1. 0.3.1 - January 06, 2022 (14 KB)
  2. 0.3.0 - January 05, 2022 (14 KB)
  3. 0.2.9 - January 01, 2020 (13.5 KB)
  4. 0.2.8 - October 07, 2019 (13.5 KB)
  5. 0.2.7 - April 20, 2018 (13.5 KB)
Show all versions (15 total)

Runtime Dependencies (2):

  • faraday >= 2.0.0, < 3.0.0
  • faraday-net_http >= 2.0.0, < 3.0.0
  • Development Dependencies (3):

  • rspec ~> 3.5
  • rspec-its ~> 1.0
  • webmock >= 1.22, < 4.0
  • Owners:

    Pushed by:

    Authors:

    • Grey Baker

    SHA 256 checksum:

    9415be3612ea4daa42c368cbbb5dfdc28eb14517b223e7f40b9caed4111fa21a

    Total downloads 20,878

    For this version 592

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: