RubyGems Navigation menu

speculate 0.0.3

Tool for assuming roles in AWS accounts

Versions:

  1. 0.0.3 - March 10, 2017 (8.5 KB)
  2. 0.0.1 - December 02, 2016 (7 KB)

Runtime Dependencies (3):

  • aws-sdk ~> 2.8.0
  • mercenary ~> 0.3.4
  • userinput ~> 1.0.0
  • Development Dependencies (5):

  • codecov ~> 0.1.1
  • fuubar ~> 2.2.0
  • rake ~> 12.0.0
  • rspec ~> 3.5.0
  • rubocop ~> 0.47.0
  • Owners:

    Authors:

    • Les Aker

    SHA 256 checksum:

    5aa7cba17e8c5ca9251adb84aa757dc88721d3319812095628381d67f353f468

    Total downloads 1,492

    For this version 854

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: