RubyGems Navigation menu

spectator 1.4.1

Watches specs for a Ruby (1.8 or 1.9) or Rails (2 or 3) project

Versionen:

  1. 1.4.1 - December 11, 2014 (12 KB)
  2. 1.4.0 - December 02, 2014 (12 KB)
  3. 1.3.2 - May 07, 2014 (12 KB)
  4. 1.3.1 - May 02, 2014 (11,5 KB)
  5. 1.3.0 - April 30, 2014 (12 KB)
Zeige alle Versionen (21 total)

Runtime Abhängigkeiten (3):

  • listen ~> 1.3.0
  • notify ~> 0.5.2
  • term-ansicolor ~> 1.2.2
  • Development Abhängigkeiten (3):

  • bundler ~> 1.0
  • rake ~> 10
  • rspec >= 3.0.0.beta2
  • Besitzer:

    Autoren:

    • Elia Schito

    SHA 256-Prüfsumme:

    c3c97c3109dae3f315ccaba37fe0100ccf409d49499f1d0fe56f12f896a30d66

    Downloads insgesamt 47.602

    Für diese Version 3.914

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9

    Links: