RubyGems Navigation menu

spark_api 1.4.34

The spark_api gem handles most of the boilerplate for communicating with the Spark API rest services, including authentication and request parsing.

Versions:

  1. 1.4.34 - April 06, 2020 (104 KB)
  2. 1.4.32 - March 31, 2020 (103 KB)
  3. 1.4.31 - February 13, 2020 (103 KB)
  4. 1.4.29 - July 24, 2019 (103 KB)
  5. 1.4.28 - February 18, 2019 (103 KB)
Show all versions (62 total)

Runtime Dependencies (6):

  • builder >= 2.1.2, < 4.0.0
  • faraday ~> 0.9.0
  • highline >= 1.0
  • json ~> 1.7
  • multi_json ~> 1.0
  • will_paginate >= 3.0.pre2, < 4.0.0
  • Development Dependencies (12):

    Owners:

    Pushed by:

    Authors:

    • Brandon Hornseth, Wade McEwen

    SHA 256 checksum:

    b3c44bdb4b906ce50871796cc0d00150894c3d076bb65b863eb5fe976fa493bc

    Total downloads 72,600

    For this version 431

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.8

    Links: