RubyGems Navigation menu

sourcify 0.6.0.rc2

Workarounds before ruby-core officially supports Proc#to_source (& friends)

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.6.0.rc4 - March 23, 2013 (69,5 KB)
  2. 0.6.0.rc3 - January 29, 2013 (69,5 KB)
  3. 0.6.0.rc2 - August 22, 2012 (68,5 KB)
  4. 0.6.0.rc1 - July 31, 2011 (66,5 KB)
  5. 0.5.0 - May 03, 2011 (40,5 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (4):

file-tail ~> 1.0.10
ruby2ruby ~> 1.3.1
ruby_parser ~> 2.3.1
sexp_processor ~> 3.2.0

dependencias de Development (1):

bacon >= 0

Propietarios:

Autores:

  • NgTzeYang

SHA 256 checksum:

e30e2341135c303450447991d85eb2fa071b47b065f63d6ec33be18057e90628

Total de descargas 769.847

Para esta versión 3.417

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: