RubyGems Navigation menu

somfy_sdn 1.0.8

Library for communication with Somfy SDN RS-485 motorized shades

Versions:

  1. 1.0.8 - July 07, 2020 (15 KB)
  2. 1.0.7 - May 15, 2020 (14 KB)
  3. 1.0.6 - May 13, 2020 (13.5 KB)
  4. 1.0.5 - May 13, 2020 (13.5 KB)
  5. 1.0.4 - May 13, 2020 (13.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

Development Dependencies (2):

  • byebug ~> 9.0
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    69eb3c1f28e0b288db2fb3f5a35f1747d54efa95b16a991a3c2a96416e42d3e2

    Total downloads 1,566

    For this version 153

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: