RubyGems Navigation menu

solidus_frontend 3.4.0.dev

Legacy cart and storefront for the Solidus e-commerce project. For new Solidus apps, we recommend that you use [SolidusStarterFrontend](https://github.com/solidusio/solidus_starter_frontend) instead.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 4.0.0 - October 06, 2023 (151 ko)
  2. 4.0.0.dev - April 21, 2023 (150 ko)
  3. 3.4.0 - April 21, 2023 (150 ko)
  4. 3.4.0.dev - January 30, 2023 (151 ko)
  5. 3.3.0 - January 24, 2023 (151 ko)
Voir toutes les versions (156)

Dépendances de Runtime (9):

canonical-rails ~> 0.2.10
kaminari ~> 1.1
responders >= 0
solidus_api >= 3.2.0.alpha
solidus_core >= 3.2.0.alpha
truncate_html ~> 0.9, >= 0.9.2

Dépendances de Development (5):

Propriétaires:

Pushed by:

Auteurs:

  • Solidus Team

Total de contrôle SHA 256:

37a19b88609847395924e6cd2ceaee7ced3149b0864ff109a4c7e9e2f782657b

Total de téléchargements 2 472 606

Pour cette version 2 683

License:

BSD-3-Clause

Version de Ruby requise: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: >= 1.8.23

Liens: