RubyGems Navigation menu

solidus_core_devise_token_auth 2.8.0.alpha.14

Essential models, mailers, and classes for the Solidus e-commerce project (devise_token_auth revised version)

Versions:

  1. 2.8.0.alpha.14 - October 30, 2018 (485 KB)
  2. 2.8.0.alpha.13 - October 30, 2018 (485 KB)
  3. 2.8.0.alpha.12 - October 30, 2018 (485 KB)
  4. 2.8.0.alpha.11 - October 29, 2018 (485 KB)
  5. 2.8.0.alpha.10 - October 29, 2018 (485 KB)
Show all versions (15 total)

Runtime Dependencies (22):

  • actionmailer < 5.3.x, >= 5.1
  • actionpack < 5.3.x, >= 5.1
  • actionview < 5.3.x, >= 5.1
  • activejob < 5.3.x, >= 5.1
  • activemerchant ~> 1.66
  • activemodel < 5.3.x, >= 5.1
  • activerecord < 5.3.x, >= 5.1
  • activesupport < 5.3.x, >= 5.1
  • acts_as_list ~> 0.3
  • awesome_nested_set >= 3.0.1, ~> 3.0
  • cancancan ~> 2.2
  • carmen ~> 1.1.0
  • devise_token_auth ~> 1.0.0rc2
  • discard ~> 1.0
  • friendly_id ~> 5.0
  • kaminari-activerecord ~> 1.1
  • monetize ~> 1.8
  • paperclip < 6, >= 4.2
  • paranoia ~> 2.4
  • railties < 5.3.x, >= 5.1
  • ransack ~> 2.0
  • state_machines-activerecord ~> 0.4
  • Owners:

    Authors:

    • Michał Siwek (skycocker)

    SHA 256 checksum:

    8b8ebb228cb4ff2a07e2ecefc5fc0caa50f72b3a485ce58657bd9a214c29abd9

    Total downloads 3,157

    For this version 236

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.2.2

    Required Rubygems Version: >= 1.8.23

    Links: