RubyGems Navigation menu

solidus_core 1.4.1

Essential models, mailers, and classes for the Solidus e-commerce project.

版本列表:

  1. 2.10.2 - July 16, 2020 (506.5 KB)
  2. 2.10.1 - May 14, 2020 (505.5 KB)
  3. 2.10.0 - January 15, 2020 (505.5 KB)
  4. 2.10.0.beta1 - September 19, 2019 (503.0 KB)
  5. 2.9.6 - July 16, 2020 (503.5 KB)
  6. 1.4.1 - June 08, 2017 (495.0 KB)
显示所有 (104 个版本)

Runtime 依赖关系 (20):

  • activemerchant ~> 1.48
  • acts_as_list ~> 0.3
  • awesome_nested_set >= 3.0.1, ~> 3.0
  • cancancan ~> 1.10
  • carmen ~> 1.0.0
  • ffaker ~> 2.0
  • friendly_id ~> 5.0
  • highline ~> 1.6.18
  • kaminari >= 0.15.1, ~> 0.15
  • monetize ~> 1.1
  • paperclip ~> 4.2
  • paranoia >= 2.1.4, ~> 2.1
  • premailer-rails >= 0
  • rails ~> 4.2.5
  • ransack ~> 1.6
  • responders >= 0
  • state_machines-activerecord ~> 0.2
  • stringex ~> 1.5.1
  • truncate_html >= 0.9.2, ~> 0.9
  • twitter_cldr ~> 3.0
  • Development 依赖关系 (1):

    所有者:

    作者:

    • Solidus Team

    SHA 256 checksum:

    09af83f7c9a539db10314f21f4d0a765d0d377c5ae15b385b223c304bfea4b2e

    下载总次数 497,379

    这个版本 2,509

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-3

    需要的 Ruby 版本: >= 2.1.0

    相关链接: