RubyGems Navigation menu

solidus_core 1.4.0.beta1

Essential models, mailers, and classes for the Solidus e-commerce project.

Versions:

  1. 2.10.1 - May 14, 2020 (506 KB)
  2. 2.10.0 - January 15, 2020 (506 KB)
  3. 2.10.0.beta1 - September 19, 2019 (503 KB)
  4. 2.9.5 - February 04, 2020 (503 KB)
  5. 2.9.4 - January 14, 2020 (503 KB)
  6. 1.4.0.beta1 - August 19, 2016 (495 KB)
Show all versions (101 total)

Runtime Dependencies (20):

  • activemerchant ~> 1.48
  • acts_as_list ~> 0.3
  • awesome_nested_set >= 3.0.1, ~> 3.0
  • cancancan ~> 1.10
  • carmen ~> 1.0.0
  • ffaker ~> 2.0
  • friendly_id ~> 5.0
  • highline ~> 1.6.18
  • kaminari >= 0.15.1, ~> 0.15
  • monetize ~> 1.1
  • paperclip ~> 4.2
  • paranoia >= 2.1.4, ~> 2.1
  • premailer-rails >= 0
  • rails ~> 4.2.5
  • ransack ~> 1.6
  • responders >= 0
  • state_machines-activerecord ~> 0.2
  • stringex ~> 1.5.1
  • truncate_html >= 0.9.2, ~> 0.9
  • twitter_cldr ~> 3.0
  • Development Dependencies (1):

    Owners:

    Authors:

    • Solidus Team

    SHA 256 checksum:

    ae631b2cd7956af995e4b7bbf43a7ea1125dcf4dec7eeb9b2a22d015f5f86acb

    Total downloads 482,075

    For this version 663

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3

    Required Ruby Version: >= 2.1.0

    Required Rubygems Version: > 1.3.1

    Links: