RubyGems Navigation menu

soda-ruby 1.0.1

A simple wrapper for SODA 2.0. Includes an OmniAuth provider for OAuth 2.0

Versions:

  1. 1.0.1 - June 24, 2020 (10 KB)
  2. 1.0.0 - January 08, 2019 (11.5 KB)
  3. 0.2.25 - January 22, 2018 (11.5 KB)
  4. 0.2.24 - March 22, 2017 (11.5 KB)
  5. 0.2.23 - January 17, 2017 (11.5 KB)
Show all versions (25 total)

Runtime Dependencies (3):

Development Dependencies (9):

Owners:

Pushed by:

Authors:

  • Chris Metcalf

SHA 256 checksum:

956bf78c7a99be62dd41cb9aedc4a2e76b36ac85e53231fe480f930010279b70

Total downloads 152,639

For this version 595

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: