RubyGems Navigation menu

soapforce 0.8.0

A ruby client for the Salesforce SOAP API based on Savon.

Versions:

  1. 0.8.0 - August 27, 2018 (47.5 KB)
  2. 0.7.0 - January 22, 2017 (47 KB)
  3. 0.6.0 - January 20, 2017 (36.5 KB)
  4. 0.5.0 - March 04, 2016 (36.5 KB)
  5. 0.3.0 - March 26, 2015 (34.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

savon < 3.0.0, >= 2.3.0

Development Dependencies (3):

rspec < 4.0.0, >= 2.14.0
simplecov < 1.0.0, >= 0.9.0
webmock >= 2.3.2

Owners:

Authors:

  • Joe Heth

SHA 256 checksum:

4cb8be5ba5661fe02f273d10df77c6f29587338119892d3b57b3566c899048f3

Total downloads 1,161,535

For this version 454,006

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: