RubyGems Navigation menu

smartsheet 2.86.1

This is an SDK to simplify connecting to the Smartsheet API (http://www.smartsheet.com/developers/api-documentation) from Ruby applications.

Versions:

  1. 2.86.1 - November 19, 2019 (34 KB)
  2. 2.86.0 - November 19, 2019 (34 KB)
  3. 2.77.2 - June 14, 2019 (33.5 KB)
  4. 2.77.0 - May 08, 2019 (32.5 KB)
  5. 1.3.0 - February 20, 2019 (31 KB)
Show all versions (14 total)

Runtime Dependencies (4):

Development Dependencies (13):

  • bundler ~> 1.15
  • cli ~> 1.3
  • coveralls ~> 0.8.21
  • github-markup ~> 1.6
  • minitest ~> 5.0
  • mocha ~> 1.3
  • rake ~> 10.0
  • redcarpet ~> 3.4
  • reek ~> 4.7
  • rubocop ~> 0.49
  • rubycritic ~> 3.4
  • timecop ~> 0.9.1
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Smartsheet

    SHA 256 checksum:

    9694c6f3c82ebbda911cc2bf53b99c9dda4b42ad0f927d0c35d38a77e4016e18

    Total downloads 13,428

    For this version 1,071

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.2

    Links: