RubyGems Navigation menu

smartimage 0.0.4

SmartImage provides a cross-platform solution for image compositing that works on both MRI and JRuby. If using RMagick feels like swatting a fly with a nucler missile, and ImageScience just doesn't get you there, SmartImage is hopefully at that sweet spot in the middle

Versions:

  1. 0.0.4 - July 10, 2010 java (385 KB)
  2. 0.0.4 - July 10, 2010 (385 KB)
  3. 0.0.3 - July 01, 2010 java (385 KB)
  4. 0.0.3 - July 01, 2010 (385 KB)
  5. 0.0.2 - March 30, 2010 java (385 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • imagesize >= 0.1.1
  • rmagick >= 2.12.2
  • Development Dependencies (1):

  • rspec >= 1.2.9
  • Owners:

    Authors:

    • Tony Arcieri

    SHA 256 checksum:

    674811352b33d30bf9507a739e1e899dba42a2ad2c89b85f004ace7c52943675

    Total downloads 23,665

    For this version 3,703

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: