RubyGems Navigation menu

smart_proxy_dynflow 0.9.1

Use the Dynflow inside Foreman smart proxy

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.1 - October 20, 2023 (32.5 KB)
  2. 0.9.0 - November 11, 2022 (33 KB)
  3. 0.8.2 - September 27, 2022 (33 KB)
  4. 0.8.1 - March 29, 2022 (33 KB)
  5. 0.8.0 - March 24, 2022 (32 KB)
Show all versions (39 total)

Runtime Dependencies (3):

dynflow ~> 1.6
rest-client ~> 2.0
sqlite3 ~> 1.0

Owners:

Pushed by:

Authors:

  • Ivan Nečas

SHA 256 checksum:

c6466e9065f5399a8f72e15b4abc0d3d5a542e5109f73f876fb9ea06be7813ca

Total downloads 71,072

For this version 524

License:

GPL-3.0

Required Ruby Version: >= 2.7, < 4

New versions require MFA: true

Version published with MFA: true

Links: