RubyGems Navigation menu

slim_lint 0.27.0

Configurable tool for writing clean and consistent Slim templates

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.27.0 - April 01, 2024 (30.0 KB)
  2. 0.26.0 - January 16, 2024 (29.5 KB)
  3. 0.25.0 - January 10, 2024 (29.5 KB)
  4. 0.24.0 - February 02, 2023 (29.5 KB)
  5. 0.23.0 - January 27, 2023 (29.5 KB)
显示所有版本 (共 40 个)

Runtime 依赖 (2):

rubocop >= 1.0, < 2.0
slim >= 3.0, < 6.0

Development 依赖 (2):

rspec ~> 3.0
rspec-its ~> 1.0

业主:

推送:

作者:

  • Shane da Silva

SHA 256 校验和:

ed953306b035077ceaebf8c63411a045dfe8fb49bbcd7ea5ca7a0180c031f92d

下载总量 3,172,448

这个版本 36,256

许可:

MIT

需要的 Ruby 版本: >= 3.0

链接: