RubyGems Navigation menu

sixarm_ruby_yaml_load_glob 2.0.2

Extends YAML with #load_glob_documents and #load_glob_keys

Versions:

  1. 2.0.2 - August 13, 2017 (10.5 KB)
  2. 2.0.0 - March 13, 2014 (11 KB)

Development Dependencies (5):

  • coveralls < 2, >= 0.8.2
  • minitest < 6, >= 5.7.0
  • rake < 11, > 10.4.2
  • simplecov < 2, >= 0.10.0
  • sixarm_ruby_minitest_extensions = 1.0.5
  • Owners:

    Authors:

    • SixArm

    SHA 256 checksum:

    054e04374a727dbc9efee5c11e8aa1bc83f7923dd7a3783f593d2e48e0376350

    Total downloads 2,551

    For this version 866

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, GPL-3.0, MIT, MPL-2.0

    Required Ruby Version: >= 0

    Links: