RubyGems Navigation menu

sixarm_ruby_rails_dark_sky_api 1.1.0

Dark Sky API gem to get weather forecasts

Versions:

  1. 1.1.0 - May 02, 2019 (10.5 KB)
  2. 1.0.0 - April 25, 2019 (10 KB)

Runtime Dependencies (1):

  • faraday >= 0.15.4, < 2
  • Development Dependencies (4):

  • minitest >= 5.11.1, < 6
  • rake >= 12.3.0, < 13
  • simplecov >= 0.14.1, < 2
  • sixarm_ruby_minitest_extensions >= 1.0.8, < 2
  • Owners:

    Authors:

    • SixArm

    SHA 256 checksum:

    79fdd769f960450171f1b091c036dd7960e19feae7048a70fe17eb22a1a55f32

    Total downloads 2,013

    For this version 1,280

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, CC-BY-NC-SA-4.0, AGPL-3.0, EPL-1.0, GPL-2.0, GPL-3.0, LGPL-3.0, MIT, MPL-2.0, Ruby

    Required Ruby Version: >= 2.5

    Links: