RubyGems Navigation menu

sixarm_ruby_migration_helper_extensions 5.0.0

Migration helper extensions for Ruby On Rails development

Versions:

  1. 5.0.0 - March 30, 2019 (11.5 KB)
  2. 4.0.0 - June 24, 2018 (11 KB)
  3. 3.0.1 - June 14, 2018 (10.5 KB)
  4. 3.0.0 - March 04, 2018 (10.5 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • activerecord >= 5.0.0, < 999
  • Development Dependencies (10):

  • flay >= 2.12.0, < 3
  • flog >= 4.6.2, < 5
  • minitest >= 5.11.3, < 6
  • rake >= 12.3.1, < 13
  • reek >= 4.8.1, < 5
  • rubocop >= 0.57.2, < 1
  • rubycritic >= 3.4.0, < 4
  • simplecov >= 0.16.1, < 2
  • sixarm_ruby_active_record_migration_mock >= 2.1.0, < 3
  • sixarm_ruby_minitest_extensions >= 1.0.8, < 2
  • Owners:

    Authors:

    • SixArm

    SHA 256 checksum:

    03c4578ba5a79d4f7de88eaa021f7711cd7393faab20dcbf0d5c0ad6221f1834

    Total downloads 2,210

    For this version 497

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, GPL-3.0, MIT, MPL-2.0

    Required Ruby Version: >= 2.5

    Links: