RubyGems Navigation menu

sixarm_ruby_google_maps_api 2.0.1

Use the Google Maps API to geocode an address to a latitude and longitude

Versions:

  1. 2.0.1 - July 09, 2018 (10.5 KB)
  2. 2.0.0 - June 23, 2018 (10.5 KB)
  3. 1.0.0 - January 13, 2018 (10.5 KB)

Runtime Dependencies (2):

  • faker < 2, >= 1.8.7
  • json < 3, >= 2.1.0
  • Development Dependencies (9):

  • flay < 3, >= 2.12.0
  • flog < 5, >= 4.6.2
  • minitest < 6, >= 5.11.3
  • rake < 13, >= 12.3.1
  • reek < 5, >= 4.8.1
  • rubocop < 1, >= 0.57.2
  • rubycritic < 4, >= 3.4.0
  • simplecov < 2, >= 0.16.1
  • sixarm_ruby_minitest_extensions < 2, >= 1.0.8
  • Owners:

    Authors:

    • SixArm

    SHA 256 checksum:

    40b0335ec0e8e6c254346b0bf296efbb0e83b2b78a2b548dbdaa146966921481

    Total downloads 1,912

    For this version 644

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, CC-BY-NC-SA-4.0, AGPL-3.0, EPL-1.0, GPL-2.0, GPL-3.0, LGPL-3.0, MIT, MPL-2.0, Ruby

    Required Ruby Version: >= 2.5

    Links: