RubyGems Navigation menu

sinatra-synchrony 0.0.3

Bootstraps in code required to take advantage of EventMachine/EM-Synchrony's concurrency enhancements for slow IO. Patches TCPSocket, which makes anything based on it EM-aware (including RestClient). Includes patch for tests. Requires ruby 1.9.

Versões:

  1. 0.4.1 - September 11, 2012 (8,5 KB)
  2. 0.4.0 - August 09, 2012 (8,5 KB)
  3. 0.3.2 - June 26, 2012 (8,5 KB)
  4. 0.3.0 - October 21, 2011 (8,5 KB)
  5. 0.2.1 - September 14, 2011 (8,5 KB)
  6. 0.0.3 - May 09, 2011 (8 KB)
Mostrar todas as versões (20)

Runtime Dependencies (6):

Development Dependencies (4):

  • minitest >= 0
  • rack-test = 0.5.7
  • rake >= 0
  • wrong = 0.5.0
  • Donos:

    Autores:

    • Kyle Drake

    SHA 256 checksum:

    bbf454b1cb314641da05c1028871fa1666532c71f102d5e0076a340047ccd935

    Total de downloads 64.683

    Desta versão 2.782

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: >= 1.3.4

    Links: