RubyGems Navigation menu

sinatra-swagger-exposer 0.4.0

This Sinatra extension enable you to add metadata to your code to expose your API as a Swagger endpoint and to validate and enrich the invocation parameters

Versions:

  1. 0.4.0 - March 05, 2016 (20.5 KB)
  2. 0.3.0 - July 29, 2015 (18 KB)
  3. 0.2.0 - April 26, 2015 (16 KB)
  4. 0.1.0 - April 11, 2015 (16 KB)
  5. 0.0.1 - April 05, 2015 (13 KB)

Runtime Dependencies (2):

  • mime-types ~> 2.6.2
  • sinatra ~> 1.4
  • Development Dependencies (5):

    Owners:

    Authors:

    • Julien Kirch

    SHA 256 checksum:

    72618cdac2a54d04ad9ca3ed31559a1ba5891ce0d6522591eee07162206ea7f8

    Total downloads 20,060

    For this version 15,289

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: