RubyGems Navigation menu

sinatra-s3 0.99

An implementation of the Amazon S3 API in Ruby

Versions:

  1. 0.99 - July 31, 2010 (47.5 KB)
  2. 0.98 - July 29, 2010 (232 KB)

Runtime Dependencies (3):

  • aws-s3 >= 0.6.2
  • haml >= 2.2.15
  • sinatra >= 1.0
  • Owners:

    Authors:

    • David Ricciardi

    SHA 256 checksum:

    7a0556168139c91156a9ddb4c5b9c5d83eec9558e52e3eea4f4e121eecc741f4

    Total downloads 5,325

    For this version 3,167

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: