RubyGems Navigation menu

simplycop 1.19.0

Require this gem in your application to use Simply Business common rubocop rules.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.19.0 - May 30, 2024 (23 KB)
  2. 1.18.0 - May 28, 2024 (23 KB)
  3. 1.17.2 - May 28, 2024 (23 KB)
  4. 1.17.1 - May 14, 2024 (23 KB)
  5. 1.17.0 - May 01, 2024 (23 KB)
Show all versions (92 total)

Runtime Dependencies (4):

rubocop = 1.64.0
rubocop-rails = 2.25.0
rubocop-rspec = 2.29.2

Development Dependencies (3):

bundler >= 2.2.15
rake >= 12.3.3
rspec ~> 3.10

Owners:

Pushed by:

Authors:

  • Simply Business

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 723,053

For this version 10,142

License:

MIT

Required Ruby Version: >= 3.1, < 3.4

Links: