RubyGems Navigation menu

simple_activemodel_validators 0.1.1

A collection of ActiveModel validators that don't pollute the global namespace.

Versions:

  1. 0.1.1 - August 24, 2015 (7.5 KB)
  2. 0.1.0 - August 23, 2015 (7.5 KB)

Runtime Dependencies (1):

Development Dependencies (8):

  • activerecord ~> 4.2
  • bundler ~> 1.10
  • rake ~> 10.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.3
  • sqlite3 ~> 1.3
  • yard ~> 0.8
  • Owners:

    Authors:

    • Decomplect Software LLP

    SHA 256 checksum:

    6276a41ae2c4df0c90e3d8fae1e372b75a2e7650876b0ace167ead63d337eb07

    Total downloads 2,829

    For this version 1,940

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: