RubyGems Navigation menu

shoulda-context 2.0.0.rc2

Context framework extracted from Shoulda

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.0.rc1 - April 23, 2024 (36 KB)
  2. 2.0.0 - June 13, 2020 (33.5 KB)
  3. 2.0.0.rc4 - April 05, 2020 (33.5 KB)
  4. 2.0.0.rc3 - April 05, 2020 (31.5 KB)
  5. 2.0.0.rc2 - April 21, 2019 (30.5 KB)
Show all versions (20 total)

Development Dependencies (8):

appraisal >= 0
bundler ~> 1.0
m >= 0
mocha >= 0
pry-byebug >= 0
rake >= 0
rubocop = 0.64.0
snowglobe >= 0.3.0

Owners:

Authors:

  • thoughtbot, inc., Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 32,183,504

For this version 35,315

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: