RubyGems Navigation menu

shoes-swt 4.0.0.rc1

A JRuby and Swt backend for Shoes, the best little GUI toolkit for Ruby. Shoes makes building for Mac, Windows, and Linux super simple.

Versions:

  1. 4.0.0.rc1 - November 13, 2017 (741 KB)
  2. 4.0.0.pre12 - October 02, 2017 (739 KB)
  3. 4.0.0.pre11 - August 21, 2017 (739 KB)
  4. 4.0.0.pre10 - June 17, 2017 (739 KB)
  5. 4.0.0.pre9 - March 24, 2017 (738 KB)
Show all versions (12 total)

Runtime Dependencies (4):

  • after_do ~> 0.4.0
  • shoes-core = 4.0.0.rc1
  • shoes-package = 4.0.0.rc1
  • swt ~> 4.6.1.1
  • Owners:

    Authors:

    • Team Shoes

    SHA 256 checksum:

    ee64e27f5c77d0b3440a400ed6c4be1f6ec1d2a201bb8f68b98e46c4db16870a

    Total downloads 16,910

    For this version 2,949

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: