RubyGems Navigation menu

shakapacker 8.0.0.pre.rc.1

Use webpack to manage app-like JavaScript modules in Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.0.0 - May 18, 2024 (1.27 MB)
  2. 8.0.0.rc.4 - May 17, 2024 (1.27 MB)
  3. 8.0.0.rc.3 - May 10, 2024 (1.27 MB)
  4. 8.0.0.rc.2 - May 08, 2024 (1.03 MB)
  5. 8.0.0.pre.rc.1 - May 08, 2024 (1.03 MB)
Show all versions (43 total)

Runtime Dependencies (5):

activesupport >= 5.2
rack-proxy >= 0.6.1
railties >= 5.2
semantic_range >= 2.3.0

Development Dependencies (3):

bundler >= 1.3.0
rubocop >= 0

Owners:

Pushed by:

Authors:

  • David Heinemeier Hansson, Gaurav Tiwari, Justin Gordon

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,132,087

For this version 118

License:

MIT

Required Ruby Version: >= 2.7.0

Required Rubygems Version: > 1.3.1

Links: