RubyGems Navigation menu

serenade 0.5.0

- Use serenade.js with the Rails asset pipeline. - Use serenade.js with any sprockets application (middlemanapp, sinatra). - Prerender serenade.js views server-side, before it even reaches the client.

Versions:

  1. 0.5.0 - July 23, 2013 (24.5 KB)
  2. 0.4.2 - May 13, 2013 (23.5 KB)
  3. 0.4.1 - February 08, 2013 (23 KB)
  4. 0.4.0 - January 15, 2013 (22.5 KB)
  5. 0.3.0.1 - October 05, 2012 (22.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • rails ~> 3.1
  • rspec ~> 2.0
  • sprockets ~> 2.0
  • Owners:

    Authors:

    • Jonas Nicklas, Kim Burgestrand

    SHA 256 checksum:

    fd6e4da88808a4e84b8bbb225f343dbd0626594077b1b946400d6d24bea30124

    Total downloads 9,785

    For this version 3,308

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT License

    Required Ruby Version: None

    Links: