RubyGems Navigation menu

sequel_password 0.2.2

Sequel plugins to handle password hashing

Versions:

  1. 0.2.2 - January 14, 2018 (8.5 KB)
  2. 0.2.1 - September 20, 2015 (9 KB)
  3. 0.2.0 - August 28, 2015 (8 KB)
  4. 0.1.1 - April 05, 2015 (8 KB)
  5. 0.1 - April 04, 2015 (8 KB)

Runtime Dependencies (3):

  • bcrypt >= 3.1.11, ~> 3.1
  • pbkdf2-ruby ~> 0.2.1
  • sequel >= 4.39.0
  • Development Dependencies (5):

  • rspec >= 3.5.0, ~> 3.5
  • rubocop >= 0.52.0, ~> 0.52
  • rubocop-rspec >= 1.22.0, ~> 1.22
  • simplecov ~> 0.15.0
  • sqlite3 >= 1.3.10, ~> 1.3
  • Owners:

    Authors:

    • Timothée Peignier

    SHA 256 checksum:

    55740f501806d9539d84f70fac202d5db0647eed0afc456433f4f8b286d4ae7a

    Total downloads 6,850

    For this version 1,162

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: