RubyGems Navigation menu

sequel-impala 1.1.0

sequel-impala adds an Impala shared adapter, impala adapter, and jdbc/hive2 adapter for connecting to Impala. It includes modified versions of the impala and jdbc-hive2 gems that have been updated, tested, and optimized.

Versions:

  1. 1.1.0 - November 09, 2016 (27.6 MB)
  2. 1.0.1 - September 20, 2016 (27.6 MB)
  3. 1.0.0 - December 04, 2015 (27.6 MB)

Runtime Dependencies (3):

  • gssapi ~> 1.2
  • sequel ~> 4.39
  • thrift ~> 0.9
  • Development Dependencies (5):

    Owners:

    Authors:

    • Ryan Duryea

    SHA 256 checksum:

    8d2b9ed465fbe05b13280bb80f2898016f29b431a63188c084061fe266079a44

    Total downloads 2,898

    For this version 1,073

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: