RubyGems Navigation menu

sequel-activerecord_connection 1.2.4

Allows Sequel to use ActiveRecord connection for database interaction.

Versions:

  1. 1.2.4 - September 26, 2021 (12 KB)
  2. 1.2.3 - July 17, 2021 (12 KB)
  3. 1.2.2 - January 11, 2021 (12 KB)
  4. 1.2.1 - January 10, 2021 (12 KB)
  5. 1.2.0 - November 15, 2020 (12 KB)
Show all versions (18 total)

Runtime Dependencies (3):

Development Dependencies (3):

Owners:

Pushed by:

Authors:

  • Janko Marohnić

SHA 256 checksum:

85e7fcbab91890d25d46ad00e9282b5fbc6f9c1d039790ba045eec6263bf1951

Total downloads 27,261

For this version 505

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: