RubyGems Navigation menu

sepastian-mongoid-rails4 4.0.1.alpha

Mongoid fork with support for Rails 4, for gem development. When releasing a gem, the gem can only depend on other released gems, not on github sources or paths. Mongoid has not yet released a gem supporting Rails 4. This gem is just a packaged version of the mongoid master branch, filling the gap until a release of mongoid with support for Rails 4.

Versions:

  1. 4.0.1.alpha - October 12, 2013 (404 ko)
  2. 4.0.0.alpha - October 12, 2013 (404 ko)

Dépendances de Runtime (4):

activemodel ~> 4.0.0
moped ~> 2.0.beta
origin ~> 1.0
tzinfo ~> 0.3.37

Propriétaires:

Auteurs:

  • Sebastian Gassner

Total de contrôle SHA 256:

8c69c69691d437cada1d894bc8ecf54ec8845a467a099b243c7443825480b65c

Total de téléchargements 4 029

Pour cette version 2 136

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 1.9

Required Rubygems Version: >= 1.3.6

Liens: