RubyGems Navigation menu

sensu-translator 1.1.0

A tool for translating Sensu 1.x config to the Sensu 2.x format.

Versions:

  1. 1.1.0 - February 19, 2020 (9.5 KB)
  2. 1.0.1 - December 19, 2018 (9.5 KB)
  3. 1.0.0 - December 04, 2018 (9.5 KB)
  4. 0.4.0 - November 29, 2018 (9.5 KB)
  5. 0.3.0 - May 04, 2018 (9 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • sensu-json >= 2.1.1
  • sensu-settings >= 10.13.1
  • Development Dependencies (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Sean Porter, Justin Kolberg

    SHA 256 checksum:

    248dadbd1066cfc9852d927865c2d8603406ea26334d6efa68e087b41679399f

    Total downloads 5,889

    For this version 769

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: