RubyGems Navigation menu

sensu-settings 9.8.0

The Sensu settings library, loader and validator

Versions:

  1. 10.17.0 - November 30, 2019 (21 KB)
  2. 10.16.0 - July 09, 2019 (21 KB)
  3. 10.15.0 - February 18, 2019 (21 KB)
  4. 10.14.0 - May 02, 2018 (21 KB)
  5. 10.13.1 - March 07, 2018 (21 KB)
  6. 9.8.0 - February 16, 2017 (15.5 KB)
Show all versions (67 total)

Runtime Dependencies (1):

  • sensu-json >= 1.1.0
  • Development Dependencies (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Sean Porter

    SHA 256 checksum:

    535766ca6b7bc24ee1d8afe7e6dead78236d831cbaf34087ec9ba61a61ddd25a

    Total downloads 279,915

    For this version 1,078

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: