RubyGems Navigation menu

sensu-settings 10.2.0

The Sensu settings library, loader and validator

Versions:

  1. 10.17.0 - November 30, 2019 (21 KB)
  2. 10.16.0 - July 09, 2019 (21 KB)
  3. 10.15.0 - February 18, 2019 (21 KB)
  4. 10.14.0 - May 02, 2018 (21 KB)
  5. 10.13.1 - March 07, 2018 (21 KB)
  6. 10.2.0 - June 12, 2017 (16 KB)
Show all versions (67 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Sean Porter

    SHA 256 checksum:

    ca359c5113f6ea5613ba7b24451a4abdca4b271f8f7ad9261b0ac77c21fba6b4

    Total downloads 283,265

    For this version 1,495

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: