RubyGems Navigation menu

sensu-plugins-tomcat 0.2.0

Sensu plugins for Tomcat

Versions:

  1. 0.2.0 - December 22, 2017 (8.5 KB)
  2. 0.1.1 - June 05, 2017 (7.5 KB)
  3. 0.0.3 - September 29, 2016 (7 KB)
Show all versions (5 total)

Runtime Dependencies (4):

  • addressable ~> 2.3.8
  • crack = 0.4.3
  • sensu-plugin ~> 1.2
  • unirest = 1.1.2
  • Development Dependencies (9):

  • bundler ~> 1.7
  • github-markup ~> 1.3
  • pry ~> 0.10
  • rake ~> 10.5
  • redcarpet ~> 3.2
  • rspec ~> 3.4
  • rubocop ~> 0.40.0
  • simplecov ~> 0.15.1
  • yard ~> 0.8
  • Owners:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    3953eea3b3a256a43f963f59a3992294090b6734caed2c4834ed467a036778c3

    Total downloads 42,109

    For this version 35,467

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: