RubyGems Navigation menu

sensu-plugins-pagerduty 5.0.0

This plugin provides a Sensu handler for PagerDuty

Versions:

  1. 5.0.0 - September 17, 2019 (11.5 KB)
  2. 4.1.0 - December 05, 2018 (11 KB)
  3. 4.0.0 - June 05, 2018 (11 KB)
  4. 3.1.0 - March 17, 2018 (11 KB)
  5. 3.0.1 - February 17, 2018 (10.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

Development Dependencies (8):

  • bundler ~> 1.7
  • github-markup ~> 3.0
  • pry ~> 0.10
  • rake ~> 12.3
  • redcarpet ~> 3.2
  • rspec ~> 3.1
  • rubocop ~> 0.40.0
  • yard ~> 0.8
  • Owners:

    Pushed by:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    fc6000fe88653ea04a30a06626f89d56d4bbf9929f5f1d1e490ed4dd9553ff0c

    Total downloads 390,209

    For this version 42,876

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: