RubyGems Navigation menu

sensu-plugins-inspec 0.1.1

Sensu check plugin for executing InSpec controls

Versions:

  1. 0.1.1 - July 03, 2020 (7.5 KB)
  2. 0.0.1 - July 03, 2020 (7.5 KB)
Show all versions (3 total)

Runtime Dependencies (2):

  • inspec >= 1.47, < 5.0
  • sensu-plugin ~> 4.0
  • Development Dependencies (8):

  • bundler ~> 2.1
  • github-markup ~> 3.0
  • pry ~> 0.10
  • rake ~> 13.0
  • redcarpet ~> 3.2
  • rspec ~> 3.1
  • rubocop ~> 0.81.0
  • yard >= 0.9.11, < 1.0
  • Owners:

    Pushed by:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    221186a9dff58c271d75100d4c8bf25720ba6b0a13580d4b2b7163a4998eef35

    Total downloads 1,266

    For this version 715

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: