RubyGems Navigation menu

sensu-plugins-influxdb-q 0.0.9

This plugin provides facilities for running queries against InfluxDB

Versions:

  1. 0.0.9 - January 18, 2016 (8.5 KB)
  2. 0.0.8 - January 18, 2016 (9 KB)
  3. 0.0.7 - January 18, 2016 (9 KB)
  4. 0.0.6 - January 18, 2016 (9 KB)
  5. 0.0.5 - January 14, 2016 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies (4):

  • dentaku = 2.0.5
  • influxdb = 0.2.3
  • jsonpath = 0.5.8
  • sensu-plugin = 1.2.0
  • Owners:

    Authors:

    • Matteo Cerutti

    SHA 256 checksum:

    4c75fbae9793acca7480ae91b7a62af31b600995bb04f6ee15e6d2d5597f313b

    Total downloads 16,880

    For this version 7,099

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: