RubyGems Navigation menu

sensu-plugins-haproxy 1.4.0

This plugin provides native HAProxy instrumentation for monitoring and metrics collection, including: service health and backend server metrics.

Versions:

  1. 2.0.2 - March 09, 2020 (12.5 KB)
  2. 2.0.1 - March 06, 2020 (12.5 KB)
  3. 2.0.0 - March 06, 2020 (12.5 KB)
  4. 1.4.0 - September 09, 2017 (11.5 KB)
  5. 1.3.0 - August 05, 2017 (10 KB)
Show all versions (17 total)

Runtime Dependencies (1):

Development Dependencies (9):

Owners:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

cdb78eeabfba622f91e1323eb1784341ec75315119a3ad3f054c30a75bbc55d2

Total downloads 445,003

For this version 270,726

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: