RubyGems Navigation menu

semverify 0.3.4

Parse, compare, and increment RubyGem versions with the 'semverify' CLI command or the 'Semverify::Semver' class.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.4 - January 20, 2024 (20 KB)
  2. 0.3.3 - January 11, 2024 (19.5 KB)
  3. 0.3.2 - January 11, 2024 (20 KB)
  4. 0.3.1 - January 06, 2024 (18.5 KB)
  5. 0.3.0 - March 19, 2023 (18.5 KB)

Runtime Dependencies (1):

thor ~> 1.3

Development Dependencies (10):

bundler-audit ~> 0.9
rake ~> 13.1
redcarpet ~> 3.6
rspec ~> 3.12
rubocop ~> 1.59
simplecov ~> 0.22
yard ~> 0.9, >= 0.9.28
yardstick ~> 0.9

Owners:

Pushed by:

Authors:

  • James Couball

SHA 256 checksum:

dc29590aec9cfe723d4c1e3e29944114a069b381096ef278ee048839e3d61914

Total downloads 1,377

For this version 330

License:

MIT

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: