RubyGems Navigation menu

selenium-webdriver 4.9.1

Selenium implements the W3C WebDriver protocol to automate popular browsers. It aims to mimic the behaviour of a real user as it interacts with the application's HTML. It's primarily intended for web application testing, but any web-based task can automated.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.21.1 - May 16, 2024 (8.1 MB)
  2. 4.21.0 - May 16, 2024 (8.1 MB)
  3. 4.20.1 - April 26, 2024 (8.2 MB)
  4. 4.20.0 - April 24, 2024 (8.2 MB)
  5. 4.19.0 - March 27, 2024 (9.1 MB)
  6. 4.9.1 - May 08, 2023 (5.4 MB)
显示所有版本 (共 236 个)

Runtime 依赖 (3):

rexml ~> 3.2, >= 3.2.5
rubyzip >= 1.2.2, < 3.0
websocket ~> 1.0

Development 依赖 (8):

rack ~> 2.0
rspec ~> 3.0
rubocop ~> 1.42
rubocop-rspec ~> 2.16
webmock ~> 3.5
webrick ~> 1.7
yard ~> 0.9.11

业主:

推送:

作者:

  • Alex Rodionov, Titus Fortner, Thomas Walpole

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 231,491,516

这个版本 1,360,418

许可:

Apache-2.0

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: > 1.3.1

链接: