RubyGems Navigation menu

securerandom-array 0.9.0

Provides Array#secure_sample and Array#secure_shuffle extensions that behave like #sample and #shuffle, but use SecureRandom underneath

版本列表:

  1. 0.9.0 - January 30, 2013 (3.5 KB)

Development 依赖关系 (5):

  • bundler ~> 1.0
  • rake ~> 0.8
  • rspec ~> 2.4
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • 所有者:

    作者:

    • Jan Lelis

    SHA 256 checksum:

    f2015a8327d917cd79fdef50b0c2eb37bfdf235ac3368ae1fb50137291b9302e

    下载总次数 3,623

    这个版本 3,623

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本:

    相关链接: