RubyGems Navigation menu

secryst-trainer 0.1.0

A seq2seq transformer suited for transliteration. Written in Ruby. Includes packages for training models

Versions:

  1. 0.1.0 - October 05, 2020 (16.5 KB)

Runtime Dependencies (4):

  • numo ~> 0.1
  • numo-linalg ~> 0.1
  • secryst = 0.1.0
  • torch-rb ~> 0.4
  • Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • project_contibutors

    SHA 256 checksum:

    47b614e3693c912d91a0cf152319710661a2f6d22f6354ed52fef0d3e13642cd

    Total downloads 139

    For this version 139

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.7

    Links: