RubyGems Navigation menu

sbpayment 0.13.0

A client library for sbpayment (SB Payment Service) written in Ruby.

Versions:

  1. 0.15.0 - April 15, 2021 (28.5 KB)
  2. 0.14.0 - March 05, 2021 (28 KB)
  3. 0.13.0 - March 03, 2021 (27.5 KB)
  4. 0.12.0 - February 12, 2021 (27 KB)
  5. 0.11.1 - July 16, 2020 (27 KB)
Show all versions (37 total)

Runtime Dependencies (3):

  • builder >= 0
  • faraday >= 0.16.0, < 1.4.0
  • xml-simple >= 0
  • Development Dependencies (8):

  • bundler ~> 2.1
  • pry >= 0
  • rake ~> 13.0
  • rspec >= 0
  • selenium-webdriver >= 0
  • timecop >= 0
  • vcr ~> 5.1.0
  • webmock ~> 3.11.2
  • Owners:

    Pushed by:

    Authors:

    • Kohei Hasegawa, miyucy

    SHA 256 checksum:

    bcde2abfb81628e5b3803f84f6fafa5a2078b8fa6e2312158d3fd07a9db8c6f6

    Total downloads 448,684

    For this version 1,572

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: