RubyGems Navigation menu

salsify_rubocop 1.59.0

Shared RuboCop configuration

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.59.0 - January 03, 2024 (16 ko)
  2. 1.43.1 - June 26, 2023 (16 ko)
  3. 1.43.0 - January 20, 2023 (16 ko)
  4. 1.42.1 - January 09, 2023 (16 ko)
  5. 1.42.0 - January 04, 2023 (16 ko)
Voir toutes les versions (40)

Dépendances de Runtime (4):

rubocop ~> 1.59.0
rubocop-rails ~> 2.17.4
rubocop-rspec ~> 2.16.0

Dépendances de Development (4):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Salsify, Inc

Total de contrôle SHA 256:

ad9c64e829aaf6781f3a5950186e686d1bea33f134b763d002f8b4e78a94fcce

Total de téléchargements 85 302

Pour cette version 210

License:

MIT

Version de Ruby requise: >= 2.7

New versions require MFA: true

Version published with MFA: true

Liens: