RubyGems Navigation menu

safedep 0.2.0

Make your Gemfile safe by adding dependency version specifiers automatically.

Versions:

  1. 0.4.0 - June 05, 2019 (14 KB)
  2. 0.3.2 - June 29, 2015 (14 KB)
  3. 0.3.1 - April 19, 2015 (14 KB)
  4. 0.3.0 - April 18, 2015 (14 KB)
  5. 0.2.0 - January 11, 2015 (17.5 KB)
Show all versions (10 total)

Runtime Dependencies (3):

  • astrolabe ~> 1.3
  • bundler ~> 1.7
  • parser ~> 2.2
  • Owners:

    Authors:

    • Yuji Nakayama

    SHA 256 checksum:

    bac1af9e880947b98e15e998fbff8dbc6e4bf61827b51c5ff4283d1de3a2a0e4

    Total downloads 15,381

    For this version 1,493

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: