RubyGems Navigation menu

rusty_lru 0.1.1

This gem provides an LRU cache with an interface close to Hash. It uses Rutie to wrap the Rust 'lru' crate.

Versions:

  1. 0.1.1 - August 30, 2019 (16 KB)
  2. 0.1.0 - August 30, 2019 (16 KB)

Runtime Dependencies (1):

  • rutie ~> 0.0.3
  • Development Dependencies (5):

  • bundler ~> 2.0
  • irb ~> 1.0.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.74.0
  • Owners:

    Pushed by:

    Authors:

    • Alastair Pharo

    SHA 256 checksum:

    b09362f72bb9d0199f8209ed2f615fea393ed85643835b1c950b99f27be900f6

    Total downloads 1,542

    For this version 1,007

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: