RubyGems Navigation menu

rudy 0.9.8.020

Rudy: Not your grandparents' EC2 deployment tool.

Versions:

  1. 0.9.8.020 - February 14, 2011 (104 KB)
  2. 0.9.8.019 - February 11, 2011 (104 KB)
  3. 0.9.8.018 - November 29, 2010 (104 KB)
  4. 0.9.8.017 - November 11, 2010 (103 KB)
  5. 0.9.8.016 - October 27, 2010 (103 KB)
Show all versions (59 total)

Runtime Dependencies (11):

amazon-ec2 >= 0.9.10
annoy >= 0.5.6
attic >= 0.5.3
aws-s3 >= 0.6.1
caesars >= 0.7.4
drydock >= 0.6.9
gibbler >= 0.8.9
highline >= 1.5.1
rye >= 0.9.3
storable >= 0.8.6
sysinfo >= 0.7.3

Development Dependencies (1):

tryouts >= 0.8.8

Owners:

Authors:

  • Delano Mandelbaum

SHA 256 checksum:

3d511ec5d0b8117c90ec7a6becc9a9862a6db4cf4b76b02dfc95097719bc062c

Total downloads 197,093

For this version 8,707

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: